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Introduction

In order to ensure a smooth transition to the new academic year, there are several tasks to be
completed in SIMS.net, both before the end of the Summer term and at the beginning of the Autumn
term.

Use the following checklist for tasks to be completed before the end of the Summer term.

Task Completed
Record changes to teaching staff

Create the new academic year

Set up the Pastoral Structure for the new academic year
Create Intake and Admission Groups

Import Common Transfer Files

Check dates for part time pupils

Record leavers

Export Common Transfer Files

Set up Promotion Mapping for the new academic year
Change the status of Applications

Allocate Applications to registration groups

Print class lists for the new academic year

Print registers for the new academic year

Deal with Unexplained Absences and Missing Marks

Use the following checklist for tasks to be completed at the beginning of the Autumn term.

Task Completed
Admit Applicants

Re-admit any returning pupils

Enter dates/patterns of attendance for part time pupils
Enter Free School Meal Eligibility dates

Run Housekeeping Routines
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Before the End of the Summer Term

Record Changes to Staff
All changes to your school staff need to be recorded in SIMS.net in order that the staff records are

correct in both the current and new academic years.

If you have new staff joining your school, their personal information should be entered as soon as it
is available. This can be done in advance of their actual starting date.

If you have staff leaving your school, the leaving information should be entered as soon as possible.
This can be done in advance of their actual leaving date.

Add New Staff

Go to Focus > Person > Staff, change the Status to All and click on Search. Check that the member of
staff to be added is not already on the list.

a New H Search Open Print mBrowse Next Previous [C] View =~

Surname: [ l Forename: I Previous Name: l
Staff. Code: | | Gender: <any> v E] Title: <Any> - [:]
Status Staff, all Current E Tier: <Any> v  Stff <Any> v
| Staff, all Current "

Name Teaching staff, all Current vious Name Title Gender Staff Code

Support Staff, all Current
Staff, all Future

Teaching staff, all Leavers
Support Staff, all Leavers
Staff, all Leavers

If the name is in the list, this indicates that the person has worked in your school in the past and
already has a record in SIMS. Double click on the name and enter details of the new employment.

B New M Search [ Open (& Print |m Browse‘QNext Previous [T] View ~

Surname: | | Forename: | | Previous Name: |
Staff. Code: I I Gender:  <Any> - D Title: <Any> - D
Status al v Tier: <Any> v  Staff: <Any> -
Name Previous Name Title Gender Staff Code

Bates, Belinda Blisabeth Miss F BEB
Boston, Sarah Mrs F

Boswell, Jennifer Adene Mrs F JAB
Brooks, Carl Thomas Mr M cB
Brown, Chamaine Tanita Mrs F CcTB
Brown, Pauline Mrs F PB
Brown, Susan Mrs F

Cable. Freda Mrs F FC
Chard, Vicky Mrs F VC

|« m

If the name you require is not in the list, click on New at the top of the screen and enter the Surname
and click on Continue.
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Employee
Basic Details
Surname Brown Forename l I
Gender +  Dateof Birth | [E=9)
Matched People
The following people known to the SIMS database have similar details.
To add a new Employee with the details entered above, select New.
To add an existing person or edit 2 known Employee, select Open.
Full name Gender Roles Address A1 [H New
Brown, Mrs Chamaine Female Employee, User, Teacher, ... Canon Court North Abbey | % Open
Brown, Emily Female Student, Applicant 7 Peartree Walk Yadey Pe
Brown, MrG Male Contact 28 Woodland Avenue Luto| _
Brown, Mrs Jade Female Contact 7 Peartree Walk Yaxey Pe|
Brown, Jeremy Male Student, Applicant 28 Woodland Avenue Luto
Brown, Mr John Contact Canon Court North Abbey .
Brown, Mrs Joy Female Contact :
Brown, Mrs L Contact 47 Cricklade Road Swindo
Brown, Mr Paul Male Contact 7 Peartree Walk Yaxdey Pe
Brown, Mrs Pauline Female Employee, User 47 Cricklade Road Swindo
Brown, Peter Male Student -
< | " »

A list of matching names will be displayed. Check that the name you require is not in the list. Ifitisin
the list, this indicates that the person already has a record in SIMS, perhaps as a Contact. Click on the
name and click on Open to access their record and enter details of the new employment.

If it is not in the list of matching names, click on New on the right-hand side of the screen to open a
new staff record.

Tab 1: Personal Details — Complete as much personal information as possible, including an address,
telephone number and next of kin details.

Tab 3: Employment Details — If the person is a teacher, ensure that the Teaching Staff box is ticked
together with the Teacher Category, Teacher Number and Qualified Teacher Status. Enter an
Employment Start Date. Note that other entries such as Contracts and Checks can be entered later
as you receive the information.

Employment Dates Employment Stat  Leaving Date  Cont Service Stat LA Start Previous Employer  Next B New
= Open
3 Delete

Save the record and repeat the process for each new member of staff.

Add Leaving Details

Go to Focus > Person > Staff and click on Search. Double click on the name of the person that will be
leaving your school and go to Tab 3: Employment Details. In the Employment Details panel, highlight
the appropriate record and click on Open on the right-hand side of the panel.
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m Edit Employment History for George Davis &E
Details

Employment Start Date |17/02f2020 I[E
Date of Leaving [29/07/2022 [E=9}
Continuous Service Start Date |17/02f2020 I[E]
Local Authority Start Date [29/01/2018 [E=9)
Previous Employer IBmokside Commprehensive I
Next Employer | I
Notes [Next employee TBC |

ok J[ concel ]

Enter the Date of Leaving and click on OK. Click on Save at the top of the screen.

Repeat the process for each member of staff leaving your school.
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Create the New Academic Year

The term dates for the new academic year need to be defined, as well as half term holidays, bank
holidays and staff training days. On creation of the new academic year, attendance records for each
pupil are created and registers will show the dates the pupils are expected to attend school.

It is therefore strongly recommended that all other users should be logged out of SIMS before

commencing this process.

The first day of the new academic year should be set as the first day on which staff are required to
attend even if the pupils are not in school, such as a staff training day.

SIMS will move smoothly into the new academic year on the first day of the Autumn term providing
that the promotion process has been carried out (see page 25).

Go to Routines> School> Academic Year and the Define an Academic Year Wizard will be displayed.

Create Academic Year

Define an Academic Year Wizard

This wizard zllows you to create an academic year.

As part of this process you will define term start and end dates.
half term holidays, statutory holidays and staff training days.
Please ensure you have this information before vou start.

This wizard guides you through all necessary steps, which must
be completed before the next academic year can be set up.

Preview...[] < Back Next> | [ Cancel |

Click on Next to display the Define the school working week screen.

r
Create Academic Year
Define the school working week
Specify the school working week by selecting which days or half days
the school is open.
First day of the school week: Monday v
Day of the week _AM Session PM Session
> {Monday
Tuesday
\Wednesday
Thursday
Friday
Saturday [ =]
Sunday = B
No errors detected. Press "Next' to continue...
Preview...[] [ <Back J[ Next> | [ cancel ]

Check that the morning and afternoon sessions boxes are ticked for Monday to Friday and click on

Next. A warning message will be displayed, click on Yes

7
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The Define the terms and term holidays for the academic year screen will now be shown.

Click on Add Term and enter the start and end dates for the Autumn term. Repeat for each term and
note that the periods between the end of one term and the start of the next are automatically shown
as holidays. Note that in the screen below the dates are for example only — you should enter the
actual term dates of your own school.

Create Academic Year ? X

Define the terms and term holidays for the academic year
Define the school terms start and end dates.

School Terms and Holidays

School Term Term Start Date  Term End Date Term Holiday
Spring Term 08/01/2024 28/03/2024 Easter Holiday
Summer Term 15/04/2024 25/07/2024 Summer Holiday

No errors detected. Press ‘Next' to continue...

Add Term... Remove
Preview...[] < Back Next > Cancel

The first day of term should always be the first day that staff are required to attend. For example,
using the dates shown above, if 2 September is a Staff Training Day, that is the day that should be
entered as the first day of term.

Click on Next to display the Define the half term holidays screen. Note that from this point onwards
you can select the Preview button to display an additional panel on the right-hand side of the wizard
showing the information you have entered throughout the process. You can deselect the Preview
check box whenever you want to hide the preview panel.

Click on Add Holiday enter the start and end dates for the Autumn half term holiday. The description
can be edited if required.

Repeat the process for each half term holiday. Note that in the screen below the dates are for
example only — you should enter the actual half term holiday dates of your own school.
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Create Academic Year ? X

Define the half term holidays

Define the half term holidays, start and end date for every holiday. This
information is optional.

Category Start Date End Date Description

b Half-Term 23102023 271012023 I
Half-Term 12/02/2024 16/02/2024
Half-Term 27105/2024 31/05/2024

No errors detected. Press ‘Next' to continue...

[ Add Holiday... ] Remove

Preview...[] < Back Next > Cancel

Click on Next to display the Define teacher training days screen. This is used to enter any training
days where pupils will not be attending school.

It is advisable to enter any known INSET days at this point. Alternatively, they can be added later via
the School Diary (Focus > School > School Diary).

Click on Add and select Staff Training Day from the Category drop down list. Enter the date and
description of the first staff training day. Click on OK and repeat for other staff training days.
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Create Academic Year ? X
Define teacher training days
This information is optional at this stage and can be defined later via
the School Diary.
Category Date Description

Staff Training Day 31/08/2023
Staff Training Day 23/07/2024
Staff Training Day 24/07/2024

No errors detected. Press "Next' to continue...

[ Add ] Remove

Preview...[] < Back Next > Cancel

Click on Next to display the Define public holidays screen.

Click on Add holiday and select Bank holiday from the Category drop down list. Enter the date and
description. Click on OK and repeat for other bank holidays if required.

10 . .
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Create Academic Year ? X
Define public holidays
This information is optional at this stage and can be defined later via
the School Diary.
Category Date Description

No errors detected. Press ‘Next' to continue...

[ Add holiday ] Remove

Preview...[] < Back Next > Cancel

Note that you do not need to add a bank holiday on this screen if it happens to fall in a school
holiday.

Click on Next to display the Ready to create the new academic year screen.

A summary of the data entered is displayed on the Ready to create new academic year screen. The
detail for each term can be expanded to display its public holidays, teacher training days, etc. by
clicking the applicable + icon. You are strongly advised to check this information carefully for any
errors or inaccuracies.

11
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Create Academic Year ? X

Ready to create new academic year

Check the new academic year dates below and press create when you

are ready. This process will take some time to complete and should not
be aborted once started.

ER¢*} Academic Year 2023/2024
E] 22 Autumn Term 30/08/2023-22/12/2023

%y Staff Training Day 30/08/2023
4D Staff Training Day 31/08/2023
. (& Half-Tem 23/10/2023-27/10/2023
o Christmas Holiday 23/12/2023-07/01/2024
@-¢2 Spring Term 08/01/2024-28/03/2024
- Easter Holiday 29/03/2024-14/04/2024

- Summer Term 15/04/2024-25/07/2024

< Back Create Cancel

Once you are sure that the information is correct, click the Create button to create the new
academic year. If there are any anomalies in your settings, you are asked to confirm whether
you wish to proceed or review your settings. If you are certain the data is correct, you can
proceed.

A warning message will be displayed. Click on Yes. Progress is displayed via a progress indicator
at the bottom of the wizard.

_ < Back Create Cancel

12 . .
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Once complete, the final page of the wizard is displayed:

Create Academic Year

Academic Year was successfully
created

Close

Click the Close button to close the wizard and complete the process.

It is recommended that once you have created an academic year, you validate group
memberships by selecting Tools > Validate Memberships, which displays the following:

——

Your group memberships are currently being

@ checked and group membership rules enforced .

This is to support the annual promotion process.
Please wait...

The screen will close once the process has been completed.

13 . .
Osmis Education



SIMS Year End Procedures 2024

Set up the New Academic Year’s Pastoral Structure

The Pastoral Structure is the definition of the year and registration group organisation in your school.

The structure for the new year is automatically created when the new academic year is created and

is based on your current structure.

Note that in order to accommodate academic groups in secondary schools, primary school classes are

referred to as Registration Groups in SIMS.

If your new year’s structure is the same as for the current year, you need only make any changes to

the staff attached to each class. It is not essential to assign teachers to classes at this stage. This can

be done when the information is known but must be done before the start of the academic year so

that Attendance records are not affected.

There may be occasions when the pastoral structure of the new academic year needs to be
different from the current structure. For example, you may wish to:

add additional classes, where pupil numbers have increased.

merge classes, where pupil numbers have decreased.

add a new year group, e.g. where a Nursery has been introduced in your school.
change class names.

If you need to change class names, you should not simply change the names in the current year as

this will affect the whole history of the pupils in the class. The correct process is to go to the new

year’s structure and add the new classes with the appropriate name and delete the ones you no

longer require.

For this reason, best advice when considering class names is as follows:

Do not name your classes with teachers’ names or initials, e.g. 6VC

Do not name your classes according to the years they contain, e.g. Y3 or Year 3

Do give your classes names that can continue year after year, e.g. Class 1, Class 2, etc, Oak,
Ash, Elm, etc, Red, Blue, Green, etc

Select Focus > School > Pastoral Structure > Next Academic Year Structure to display the Next
Academic Year Pastoral Structure page. The Effective Date field should show the first day of
your new academic year and should not be changed.

14 . .
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Effective Date: [30/08/2023 | i | [ @ Go

=-{¥8 WATERS EDGE PRIMARY SCHOOL - 30/08/2023
=&t Pastoral Structure
- @< Year N2
D Year R/Year 1
- Year 2
E]O Year 3
. €8 Head of Year

------ (] Supervisors

E]*_ﬂ Registration Group

@ 3TO

: @ ICB
O Year 4
O Year 5

O Year 6

w-(_] National Cumiculum Year Taught In

The full structure can be viewed by clicking + or - icons to expand or contract the display.

Add New Year Groups

If an additional year group is required, e.g. a Nursery year has been introduced to the school, this
should be added before admission groups are created to ensure that the new year group is available
for selection. If this is likely to be required by your school, please contact us for further guidance.

e By email — support@osmis.co.uk
e By telephone 0161 883 1290

Add New Registration Groups (Classes)
Expand the year group to which you wish to add the class by clicking the adjacent + icon.
Right click on the Registration Group folder and select New Registration Group from the pop-up

menu to display the Class screen. (If you are to use a name that has been used in the past you should
select Reuse Old Registration Group and select the name from the list shown).

15 . .
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=2 @ Pastoral Structure

<@ Year N2
=-“_3 Year R/Year 1
@< Year R
@< Year 1
== | Registration
@) ELM New Registration Group...
@[] PINE Reuse old Registration Group...
@-[¥) ASH
o @[] OAK Properties...
£3] Year 2
@< Year 3 Members
#-<g? Year 4
SR X S

Enter a Short Name and a Full Name for the new class. (The Full Name is used throughout SIMS to
identify the class. The Short Name is used for column headings in reports).

It is recommended that short names should be a short as possible —a maximum of 6 characters will
appear correctly on SIMS screens and reports.

Class [ 2 “ = ]
Class
Short Name: IRowan I
Full Name: IRowan I
Registration Tutor | Mrs Pauine Brown | # 3%)
Supervisors: Role Name [E]
Vi
Foom: ]
[ ok ][ cance ]

Add the Registration Tutor by clicking the Browser button to display the Select person dialog.

D seect pron
People Browse

B Search = Print

Name

Avery, Mrs Helen

Bates, Miss Belinda
Boston, Mrs Sarah
Boswell, Mrs Jennifer
Brooks, Mr Car
Brown, Mrs Chamaine
Brown, Mrs Pauline
Brown, Mrs Susan
Cable, Mrs Freda
Chard. Mrs Vicky <

m_|»

(1) Records found: 37 I

Enter a Surname and/or Forename then click on the Search button. Alternatively, leave the fields
blank to search for all staff.

Highlight the required person and click the OK button to select them as the Registration Tutor and
return to the Class dialog. Click OK to return to the Pastoral Structure screen.

16 . .
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Save the Amended Structure

Once the required changes have been made to the pastoral structure, click the Save button to save
the structure. This may take some time depending on the number of changes that have been made.

17 . .
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Add Intake/Admission Groups

Intake and admission groups are used to maintain lists of the applicants who have registered an
interest in being taught at your school. It is now possible to create an intake group containing one or
more admission groups. For example, an intake group consisting of separate admission groups for
those joining in Autumn, Spring and Summer terms might be set up for your Nursery.

IMPORTANT NOTE: Please ensure that the Date of Admission lies within the new academic year. We
recommend that the date of admission is the day on which it is agreed that applicants will actually
arrive in school, i.e. not a teacher training day. However, please check with your Local Authority or
MAT for advice on the correct date to use if you are unsure.

If you have previously created admission groups with an incorrect Date of Admission, amending the
date also amends the Date of Admission for every applicant who is a member of the group,
(preventing the need to edit them individually).

Select Routines > Admission > Admission Groups > Setup to display the Find Intake Group browser.

Click on Search to see the intake groups that already exist. To simplify matters please consider
deleting old groups or making them inactive to hide them from the display.

[#% Findintake Group

B New @4 Search [ Open % Delete =) Print @ Next Previous

Name I | Admission Season  <Any> ~  Status <Any> -
Admission Year  <Any> - Year Group <Any> - |:]

Name Admission Year Admission Season Year Group Planned Admission Status
2017/2018 - Autumn Year R 2017/2018 Autumn Year R 40 Inactive
2017/2018 - Autumn Year N1 2017/2018 Autumn Year N1 8 Inactive
2017/2018 - Spring Year 2 2017/2018 Spring Year 2 1 Inactive
2018/2019 - Autumn Year N2 2018/2019 Autumn Year N2 12 Inactive
2018/2019 - Autumn Year R 2018/2019 Autumn Year R 40 Inactive
2018/2019 - Autumn Year N1 2018/2019 Autumn Year N1 8 Inactive
2019/2020 - Autumn Year N2 2019/2020 Autumn Year N2 20 Active

Click the New button to display the Intake Group Details page.

Mandatory fields will be highlighted in red.

1 Intake Group
Admission Year  |2023/2024 v|  Name
Admission Season | Autumn v | Active ¥
Year Group |Year R v |

Planned Admission |30 |

2 Admission Group
Name IReception 2023 I
Date Of Admission  [01/09/2023 |8

18 . .
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In the Intake Group panel, select the Admission Year to which the intake group relates (e.g.,
2024/2025) from the drop-down list.

Select the required Admission Season (Autumn, Spring or Summer) or, if only admitting pupils in
Autumn, select Integrated from the drop-down list.

Select the required Year Group the pupils will start in from the drop-down list.

Enter the number of applicants that you expect to admit to this intake group in the Planned
Admission field (you will be able to exceed this number).

If you press the Tab key to move to the Name field or click in this field, a default name is supplied for
the intake group, based on the Admission Year, Admission Season and Year Group, e.g., 2024/2025
— Integrated Year R. The default name can be amended, if required.

The Active check box is selected by default and indicates that the intake group is available for use.

In Panel 2 enter the name of the Admission Group and the expected date of admission. Ensure that
this date sits within the new academic year that was defined earlier.

Note that schools with a Nursery will need to have separate Intake and Admissions Groups set up for
the Nursery and Reception years BUT pupils in current Nursery classes should not be placed in
Admission Groups for Reception, since SIMS will automatically move Nursery pupils into Reception as
part of the Promotion process.

Click the Save button to create the intake and admission groups.

Once admission groups have been created, you can add any applicants to SIMS and assign them to
the required admission group.

Import Common Transfer Files

Import any CTFs that have not yet been imported. Note that pupils with CTFs can be imported into an
admission group or directly on-roll.

Pupils joining the school at a date in the future should be placed into the correct admission group
and should not be placed on-roll.

If any of the pupils in the CTF already exist in the system, any blank fields in their record will be
updated with data from the CTF. Any existing data is not overwritten, as it is deemed to be the most
up-to-date information. Any such information is highlighted in the Exception Log that is displayed at
the end of the import process.

Select Routines > Data In > CTF > Import CTF to display the Select the CTF import type dialog. This
dialog varies, depending on your school phase.

19 . .
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Select the CTF import type..

Import Type

Add Data for New Pupils Only

Add Data for Existing Pupils Only

Add KS1 for Existing Pupils Only

Add KS2 for Existing Pupils Only

Add Phonics Data for Existing Pupils Only
Add FSP data for Existing Pupils Only

(o Select |(3 Cancel |

Highlight the required CTF import type then click on Select.

In the Data to be Imported panel, indicate the data items you wish to import from the CTF by
selecting the appropriate check boxes.

Click on Import.

[import CTF (General)

Data to be Imported 2 Import Selection 3 Exception Log

1 Data to be Imported

Student Basic Details ] Student Address ] Student Contacts ] Looked After 72}
SEN Information 7] Assessment Data 7] School History ]
Attendance Summary 2} Programme of Study(PoS) )] FSM History ]
Assessments
2 Import Selection
CTF File [ |
Place new pupils in v Effective Date |23/04/2019 @
Pre-Admission Group Admit On Year Group
2019/2020 Autumn Year N1 (A) 02/09/2019 Year N1
2019/2020 Autumn Year N2(A) 02/09/2019 Year N2
2019/2020 Autumn Year R(A) 02/09/2019 Year R

In the Import Selection panel, browse to the location of the CTF by clicking the Open button adjacent
to the CTF File field to display the Select Import File dialog. Navigate to the required location,
highlight the CTF then click the Open button to return to the Import to CTF page.

Select Pre-Admission from the Place new pupils in drop-down list to import the pupil into an
admission group. (The On-roll option is also available, but it is not advisable to admit future
admissions directly on-roll).

Select the appropriate Admission Group.

20 . .
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Import CTF (General)

1 Data to be Imported 2 Import Selection 3 Exception Log

1 Datato be Imported

Student Basic Details 2] Student Address ] Student Contacts 2] Looked After ]
SEN Information ]| Assessment Data [} School History ]|
Attendance Summary ] Programme of Study(PoS) < FSM History 2]
Assessments
2 Import Selection
CTF File | |
Place new pupils in v Effective Date (23/04/2013 @
Pre-Admission Group Admit On Year Group
2019/2020 Autumn Year N1 (A) 02/09/2019 Year N1
2019/2020 Autumn Year N2(A) 02/09/2019 Year N2
2019/2020 Autumn Year R(A) 02/09/2019 Year R

Click the Import CTF button to start the import. Details of any errors are displayed in the Exception
Log at the bottom of the Import CTF page.

Once you have finished importing the CTF, edit the details of the imported pupils as required.

Check Dates for Part Time Pupils

To ensure that pupils who are no longer part-time are showing correctly in Attendance, it is
necessary to enter an end date in their part-time details in SIMS and to change their attendance
mode to all day. This is mostly relevant to schools with a Nursery, where the part time Nursery pupils
move into full time Reception. However, any pupil can be marked as part-time if their attendance is
anything less than 10 sessions per week.

Select Focus > Pupil > Pupil Details then select the required pupil from the Find Student browser.

Click the Registration hyperlink to display the Registration panel.
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2 Registration
Class
Year Group
Enrolment Status
Admission Date
Former UPN
UPN

Part Time Details

Alternative Provision
Placements

Early Years Attendance
Patterns

AM v House
Year N2 v Year TaughtIn Cumiculum Year N2
SrgeRegamion (0] puaterSoe Nota B
01/09/2018 (B  Admission Number [ootest
di Mode All day
P823299313001 (%] LocalUPN [
Start Date End Date B New
01/09/2018 31/08/2019 [ Open
9 Delete
Start Date End Date AP Attendance AP Sessions AP Reason AP Association AP| [ New
Open
Delete
< m
Start date End date Mon Tue Wed Thu Fri Sat Sun [E New
Open
Delete
< i

Check or amend the End Date in the Part Time Details table for any part-time pupils who will no
longer be part-time, by clicking the Open button to display the Edit Part-time Attendance dialog.

Add or edit the End Date as required then click the OK button. The End Date is then displayed in the

Part Time Details panel.

Select All day from the Attendance Mode drop-down list.

Click the Save button to save any changes.
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Record Leavers

The facility to record leavers enables accurate records to be retained of pupils after they have left the
school. During the Summer term you will need to mark most, or all of the pupils as leaving on the
same day. You should only mark pupils as leavers if you are sure they are leaving, e.g. Year 6 pupils

moving on to Secondary school.

IMPORTANT NOTES: It is essential that you do not record leavers by removing their date of admission
as this affects all historical data relating to that pupil/student.

To ensure that information required for statutory returns, such as the School Census, is accurate and
up-to-date, it is recommended that you check that all leavers have at least the minimum statutory
information recorded before making them a leaver, e.g. Ethnicity, First Language.

Select Routines > Pupil > Leavers to display the Find Student(s) browser.

Search for the required pupil then double-click their name to display the Manage Pupil(s) Leaving
Details page.

To select a group of pupils, hold down the Ctrl key and click each pupil to be selected.

Once the required pupils have been highlighted, click the Select button to add them to the Students

panel.

If you wish to assign a group of pupils as leavers, search on the appropriate Year or Reg Group by
selecting from the appropriate drop-down lists.

Find Pupil(s)
H Search (=) Print [ Select ~
Surname I Forename | Status On Roll v
YearGroup Year 6 v Class Any> v Effective Date I:’
Name Year Group Class Adm. No. Date of Admission Date of Leaving Reason for Leaving Destination Expected Stat  Grounds for Removal
Akeman, Rebecca 6 6VC 001295 01/09/2012
Adkell, Irene 6 6VC 0012%6  01/09/2012
Astoni, Sonya 6 6VC 001287  01/09/2012
Astwick, William 6 6VC 001215 01/08/2011
Baker, Fiona 6 6VC 001238  01/09/2012

To select all the pupil/students displayed in the browser, select All from the Select drop-down menu.

Find Pupil(s)
Search (=) Print [ Select ~
Surname ol Fi I Status On Roll v
Selected
Year Group Year 6 w Class Ay v Effective Date l:l
Name Year Group Class Adm.No. Date of Admission Date of Leaving Reason for Leaving Destination Expected Stat  Grounds for Removal
Akeman, Rebecca 6 6VC 001235  01/09/2012
Arkell, Irene 6 6VC 001236  01/08/2012
Astoni, Sonya 6 6VC 001287  01/08/2012
Astwick, William 6 6VC 001215 01/09/2011
Baker, Fiona 6 6VC 001298 01/09/2012
| Bamrett. Anthony 6 eVe 001239 01/09/2012
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In the Leaving Information panel, enter the Date of Leaving or click the Calendar button then select
the required date.

Select the Reason for leaving from the drop-down list, such as End of phase transfer - Maintained
school.

Enter the Destination Institution (by clicking on the magnifying glass and searching for the relevant
school) and the Destination Expected Start Date. The Destination after Leaving is a free text field
which can be used but is not a compulsory field.

Highlight the pupils to which this information applies using Ctrl and click.

1 Leaving Information

Date of Leaving 2 Reason for leaving |End of phase transfer - Maintair ‘ £ Assign to All
Destination after Leaving IThe Other Big School | ,Zf Assign to Selected
Destination Institution ~ [West Park Secondary School | (@ (R
CoissE B Gomsemonl [l ]

2 Students
Name Year Group  Class Adm.No. Dateof Ad... Date of Leaving Reasonfo.. Destination Institution =1 Remove
iAdams, Nancy 6 6VC 001460  01/09/2015  21/07/2023 End of ph...  The Big School Green Abbey & Clear
Alala, Candis 6 6KH 001461  01/09/2015  21/07/2023 End of ph...  The Big School Green Abbey
Barden, Olivia 6 6VC 001541 01/09/2016  21/07/2023 End of ph...  The Other Big School West Park Secon...
Bateman, Vincent 6 6KH 001542  01/09/2016  21/07/2023 End of ph...  The Other Big School West Park Secon...
Bhati, Aini 6 6VC 001543  01/09/2016  21/07/2023 Endof ph...  The Other Big School West Park Secon...
Boian, Claudiu 6 B6KH 001544  01/09/2016  21/07/2023 Endof ph... The Big School Green Abbey
Brown, Ingrid 6 6VC 001545  01/09/2016  21/07/2023 Endof ph...  The Other Big School West Park Secon...
Broz, Konrad 6 B6KH 001462  01/09/2015  21/07/2023 End of ph... The Big School Green Abbey
Caims, Matthew 6 6VC 001546  01/09/2016  21/07/2023 End of ph... The Big School Green Abbey
Canzano, Michael 6 6KH 001547  01/09/2016  21/07/2023 End of ph...  The Other Big School West Park Secon...
Cariton, Eleanor 6 6VC 001463  01/09/2015  21/07/2023 End of ph... The Big School Green Abbey
Carter, Thomas 6 6VC 001548  01/09/2016  21/07/2023 End of ph... The Big School Green Abbey
Chaban, Julia 6 B6KH 001464  01/09/2015  21/07/2023 End of ph... The Big School Green Abbey
Chava, Jaden 6 6VC 001545  01/09/2016  21/07/2023 End of ph... The Big School Green Abbey
Chava, Sila 6 B6KH 001550  01/09/2016  21/07/2023 End of ph... The Big School Green Abbey
Colman, Tamsin 6 6VC 001551 01/09/2016  21/07/2023 End of ph... The Big School Green Abbey
Cooper. Andrew 6 6KH 001466  01/09/2015  21/07/2023 Endof oh...  The Bia School Green Abbev

Then click the Assign to Selected button. Or if the information applies to all the pupils in the list, click
the Assign to All button.

If an error has been made, highlight the pupil, correct the information in the Leaving Information
panel then click the Assign to Selected button.

To remove a pupil/student from the list, highlight their name then click the Remove button.

To clear the contents of the Date of Leaving, Reason for Leaving and Destination Institution columns
in the Students panel, highlight the required pupils then click the Clear button. Re-enter the
information as required.

Click the Save button to save the changes. The selected pupils are recorded with a date of leaving on
the date specified.

Repeat the process for a group of pupils with a different Leaving Date or Destination.

Remember to Save your changes.
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Export Common Transfer Files
Common Transfer Files can be created and sent to other schools or Local Authorities.
NOTE: Before proceeding, you must have previously added any required Feeder and Destination

Schools via Tools > Other Schools and specified the directory into which the CTF export will be saved
via Tools > Setups > CTF.

Select Routines > Data Out > CTF > Export CTF to display the Select the CTF export type dialog.

Phonics Test Results

KS1

KS1 excluding Tests and Tasks

KS2

Early Years Foundation Stage data (FSP)

(o Select ][R Cancel |

Highlight the required CTF export type then click the Select button to display the Export CTF page.

In the Data to be Exported panel, ensure that the check boxes relating to the data items you wish to
export are selected.

1 Data to be Exported

Student Basic Details ] Student Address 2] Student Contacts 2]
. Assessment Data 2] .

SEN Information [ Include KS1 Tasks/Tests O School History 2]

Attendance Summary [ Looked After 2] FSM History [

Select the status of the pupils you wish to include in the CTF file from the View drop-down list (e.g.
Current and Leavers this year) in the Student Options panel.

Click the Refresh Students button to update the list of pupils displayed based on your selections. You
can change the display order by clicking any of the column headings.

A single year group can be selected, such as Year 6. This is achieved by selecting the required year
from the Year Grp drop-down list.

k
Sll‘.ll;:;'B Preferred Surname Preferred Forename Reg Grp Year G Year Taught Previous Destination Destination LA/Other Destination School =
) iF823299918013 Abbott Jessica ASH E =
: NE23295911001 Abdullzh Tamvar 58 g‘;ﬁﬂg Green Abbey
| K823299913001 Abhra Abiit = NonBlerks) Green Abbey
2823299913002 |abtra Alisha ws |2 3 |Green Abbey
W823298916061 Abhra Shaquib ELM ¢
P823299918001 Abrams Paul AM 6
D823299917001 [Ackton Charlotte e (N 3
| ca23299913004 Ackton Stan 4sL R Green Abbey
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2 Student Options
Efective Date [23/04/2019 |([B) View Currentstudents - :}f;"‘fy m':d
3 Students
UPN Preferred Surname Preferred Forename Reg Grp || Year Grp [¢] Year Taught || Previous Destination Destination LA/Other Destination School ;1
P823299911021 Akeman Rebecca 6VC 6 6 Green Abbey Portfields Combined Sch.
D823299911022 Ackell [ rene leve s s Green Abbey Blackpool | 3
823299911023 stoni Sonya 6vC |s |s Green Abbey |Portfields Combined Sch. |
1823200110061 Astwick Viills VC 3 3 Green Abbey
(6823299911024 Baker Fiona svc 3 3 Green Abbey Portfields Combined Sch.
/823299911025 Barrett Anthony sve 3 3 Green Abbey Portfields Combined Sch.
K823299911026 Bassett Joseph 6KH s s Green Abbey
2823299911027 Benson Zachary svc 3 3 Green Abbey |Portields Combined Sch. |
T 823200110062 Candy Tilly 6KH 3 3 Green Abbey Portfelds Combined Sc.. [{
M823200110063 Ching Susie 6VC 6 6 Green Abbey
N823299911028 Clarke [Anabel |eve s s Green Abbey
8823200110064 Clover | Frederick |64 s s Green Abbey ' |
& Export CTF

If you have already created a CTF file for some of the pupils but wish to include them in this CTF,
select the check box to include pupils previously exported (for example in a CTF sending end of Key
Stage information).

Select the Destination LA/Other or Destination School by clicking in the appropriate cell then
selecting from the drop-down list. This can be done on an individual basis or you can select multiple
pupil by holding down the Ctrl key and clicking each pupil to be selected.

To select all the pupils, right-click anywhere in the table then select Select All from the pop-up menu.
Click the Export CTF button to create the export file.

After the file has been created, any errors are displayed in the Exception Log panel, together with
the number of pupils in the file, the number processed, and the number not exported.

Any errors causing the export to fail must be corrected before the pupils can be successfully included
in the CTF export file.

Navigate to the location of the CTF Export Directory (as defined in Tools > Setups > CTF) then
identify the newly created XML file for export. The CTF can be transferred by a local secure file
transfer or S2S. Please contact your Local Authority if you are unsure how to transfer the CTF.
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Set up Promotion Mapping for the New Academic Year

Setting up the promotion paths for the pastoral structure plays a key part in the end of year
procedures and ensures that pupils move from their current year group and class into the correct
year group in the new academic year. This process is used to set the path for year groups and classes,
but it is also possible to specify a promotion path for individual pupils if there are any exceptions
(such as a pupil not moving into the same class or year as everyone else).

Setting the promotion mapping can be carried out at any point, as the promotion itself occurs at the
beginning of the next academic year. However, it must be done before the start of the new
academic year.

You can repeat the process a number of times until you are happy that all pupils have been mapped
to the appropriate classes.

BEFORE PROCEEDING: Please check that you have carried out the following:

Recorded any changes to teaching staff (added new teachers and added dates of leaving for
any leavers).

Created the new academic year.

Amended the new year’s pastoral structure as required, such as adding new classes.

Select Routines > School > Promotion to display the Promotion Data Check dialog. You are advised
that pupil data needs to be prepared (all current group memberships are checked and confirmed).

Promotion Data Check
, Before promoting pastoral groups the system
? must prepare your student data

This may take a few minutes.

[ ok ][ Cancel

Click the Ok button to display the Validate Memberships message dialog, which shows the progress
of the validation process.

Validate Memberships

Your group memberships are currently being
checked and group bership rules enforced .
This is to support the annual promotion process.
Please wait...

This process may take some time to complete. Once the validation process is complete, the Setup
Promotion Mapping dialog is displayed.

The current academic year should be shown automatically in the Promote from field.
If it is not selected automatically, select it from the drop-down list.

Click the Load button.

27 . .
Osmis Education



SIMS Year End Procedures 2024

WARNING: It is imperative that you select the correct academic year otherwise any changes made
will affect the wrong year and it will be very difficult to rectify.

The Year Group panel is populated with a default set of promotion paths (where one year is
promoted to the next, i.e. Year 1 is promoted to Year 2 and so on.

Year Group
| Year Group Promotion Path -
> N1 N2

N2 R

R 1

1 2
3

2
Override membership O Set Default

Change the promotion path if required, by clicking the required year group in the Promotion Path
column then selecting the required year from the drop-down list.

NOTE: Schools that have a year group N1 must ensure that this is mapped to N2.

The Class panel will show the classes associated with each year group. These can be changed if
required by clicking in the Promotion Path cell and selecting a different class.

Class
Year Registration Promotion Path Registration Tutor Promote Promote Other &
Group Registration  Supervisors
Tutor -
Year N1 N1AM AM [§Ms Lisa Lawson B B B
Year N1 N1PM PM [ Mrs Rebecca Lorrin B B
Year N2 PM ELM ] Ms Lisa Lawson [ [
|l Year N2 AM PINE %Mrs Rebecca Lorrin [« ]
Year RiYea. ELM Z'S“E “ 4 Perrin ] ]
H
OAK \:I‘ p— [ [ =
Override membership O

To facilitate the identification of year group names, you can drag the dividing line of the column
heading to increase the size of the Year column.

Review the promotion path for each class. The Class panel displays a list of the classes for the current
academic year.

Move down one class at a time by clicking in the Registration Group column then select the class to
which the pupil will be promoted from the Promotion Path column drop-down list. Repeat this
process for all the classes in the Class panel.

The Registration Tutor column displays the name of the current class tutor. If you want the tutor of
the class to be promoted into the next academic year with the class, select the Promote Registration
Tutor check box.
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If any existing Classroom Assistants or Learning Support Assistants should be promoted into the next
academic year with the class, select the Promote Other Supervisors check box.

Select the Override Membership check box in both the Year Group and Class panels the first time
you carry out the promotion mapping process. This ensures that any existing memberships (however
they were defined) are overwritten. If you repeat the promotion process, you can decide whether to
overwrite the existing memberships by selecting the check box as required. For example, if you had
originally stated that pupils in the Pine class should be promoted to the Ash class and subsequently
wanted them to go from Pine to Oak, you would need to select the Override Membership check box
in the Class panel.

IMPORTANT NOTE: If you already carried out this process to set up your mappings and you now wish
to edit them, please ensure that the Override Membership check box is not selected if you wish to
retain your previous settings.

Click the Finish button to save the settings.
Click the Map button on the toolbar at any point to return to the Setup Promotion Mapping dialog.

SIMS displays the Promote Pastoral Groups page, which lists the current year groups.

Promote pastoral groups

B Save ﬂMap @e Customize ~

Name Unusual Current Year Group Next Year Group  Current Next Registration
Registration Group Group

®

Current Year Group: N1

*

Current Year Group: N2

&3]

Current Year Group: R

(3]

Current Year Group: 1

(]

Current Year Group: 2

(3]

Current Year Group: 3

&3]

Current Year Group: 4

&3]

Current Year Group: 5

*

Current Year Group: 6
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Set the Promotion Path for Individual Pupils

It is sometimes the case that a pupil is not to be promoted along with the rest of the class.

Click on the plus sign next to the current year group which you wish to view or set individual
promotion paths, to view the promotion path for each pupil.

Once expanded, you can change the year or class for individual pupils by clicking in the appropriate
column and selecting a different year or class from the drop-down list. The change appears in red
and the Unusual check box is selected automatically to indicate that the change falls outside the
normal mapping set previously (using the Setup Promotion Mapping dialog).

IPtomote pastoral groups

B Save gMap ee Customize ~

Name Unusual Current Year Group  Next Year Group  Current Next Registration
Registration Group Group

®

Current Year Group: N1

®

Current Year Group: N2

®

Current Year Group: R

®

Current Year Group: 1

=) Current Year Group: 2
Adams, Nancy | 2 3 2JB 310
Alala, Candis ] 2 3 2GH CB
3 Barden, Olivia B 310
Bateman, Vincent M 2 3 2GH 4 Short Name
Bhati, Aini [ 2 3 2)B ;0
Boian, Claudiu B |2 3 2GH 3ce
Brown, Ingrid ] 2 3 2JB ::u Z
Broz, Konrad ] 2 3 2GH CB
Cairns, Matthew | 2 3 2JB 310
Canzano, Michael | 2 3 2GH aCB
Carlton, Eleanor ] 2 3 2GH 3CB
Carter, Tom = 2 3 2JB 310
—_— - - — —

Repeat the process for any other pupils, if required.

Multiple pupil/students can be highlighted by holding down the Ctrl key then clicking each pupil you
wish to select.

NOTE: If the Filter button at the top left of the screen is deselected, all Year Groups and classes are
available for selection from the drop-down lists, not just those that are associated with the chosen
Year Group or Class.

Click the Save button to save the promotion mappings. The promotion occurs at the beginning of the
next academic year. A warning is displayed if any unusual promotions have been set. Accept the
warning by clicking the Yes button.

30 . .
Osmis Education



SIMS Year End Procedures 2024

Check Registration Tutors

Once the promotion mapping process is complete, you are strongly advised to check the registration
group assignments in the pastoral structure.

Select Focus > School > Pastoral Structure > Next Academic Year Structure.
Click the + icon adjacent to Pastoral Structure to reveal each registration group.

Right-click the name of each registration group and select Properties from the pop-up menu to
display the Class dialog.

(=5t Pastoral Structure
+-<@ Year N2
&[] Year R/Year 1
0 Year 2
<P Year 3
€ Head of Year
] Supervisors
= fj Registration Group

mllozﬁl

0 Year 4 Associate with New Year Group...
g Year 5 Remove
Year 6

Properties...

Members

The Class screen will be displayed:

Class

Short Name: [@

Full Name: [3cB

Registration Tutor |Mrs Chamaine Tanita Brown

Supervisors: Role Name

If necessary, add or change the Registration Tutor by clicking the Browser button, searching for then
selecting the required person. Click the OK button.

If two registration tutors share the group, click the New button adjacent to the Supervisors panel to
display the Supervisor Properties table. Select the Role of Joint Main Supervisor from the drop-
down list then select the required person by clicking the Browser button then searching for and
selecting the required person from the Select person dialog. Click the OK button to confirm the
selection.

Click the OK button to return to the pastoral structure then click the Save button once you have
assigned all the required registration tutors.
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Change the Status of Applications

Applications can be added manually or imported via CTF. When added, an application is
automatically given a status of Applied. If required, you can then offer places to applicants you wish
to join your school (Offered) and then change the status of the application to Accepted once you
have received confirmation that they will be joining. It is possible however, to change an application
status from Applied to Accepted or even straight to Admitted, if required.

If your offer of a place at your school is refused, you can change the status to Withdrawn. This means
that although that pupil will not be included in any admission process or class lists, their details will
be held in SIMS in case they subsequently arrive at your school.

Accepting Applicants

This section describes how to record applicants who have accepted a place at your school. This is
achieved by changing the application status to Accepted.

Select Routines > Admission > Accept Applications to display the Find Intake Group browser.

[ Find intake Group

5 New 8 Search % Open 3¢ Delete (=) Print §Next - Previous

Name | | Admission Season  <Any> v  Status Active -
Admission Year  <Any> - Year Group <Any> - I:]

Name Admission Year Admission Season Year Group Planned Admission Status
2019/2020 - Autumn Year N2 2019/2020 Autumn Year N2 20 Active
2019/2020 - Autumn Year R 2019/2020 Autumn Year R 40 Active
2019/2020 - Autumn Year N1 2019/2020 Autumn Year N1 8 Active

Search for then double-click the required intake group to display the Accept/Decline Applications
page.

| Accept/Decline Applications - 20192020 - Autumn Year N2

i save D undo & Print ) liks ~ @Help @ Unpin ¢ Close
Summary 2 Applications |
1 Summary ¥)

Planned Admission [0 | Acceted 0|

Total Applicants I Widawn [0 |

— C— o ]

ot — st ]
2 Applications

Current Application Status ~ Applied -

Name Gender 00B Applicaton Status Offered Accepted Vithdrawal
Aditya, Zayan Male 20052016 e v
Ancrews. lzabel Femsle 10102015, Aecepted [N 7
Armitage, Elise Femsle 04062016 recepres [ 4 |
Basir, Sseed Male 17012016 ceped [N v | |
Chara, Riya Female 2651062016 withrawa! [ v =
Chave, Avjun Male. 100772016, wcepec [N 4
Grayson, Hugh Male 17112015 2ccepres [ v |
Hadley, Grace Female 04/052016 Accepted _ 7 |
Hamilton, Oliver Male 01/032016! vitrdrewo! [ | v
Kotori, Aimi Femsle 070772016, cepes [N v |
Lotley. Bridget Female 18112015 ccepes [N v | |
Meyer. Andrew Male 21032016 feceped I v
> Richardson. Luke| Male] 12122015 vitrses I | 4 |
Rivers, Olivia Female 051052016, 2oplied I
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The Summary panel displays figures for the Planned Admission, Total Applicants and the number of
applicants who have Applied for, or been Offered, a place at your school.

Figures for the number of places Offered, Accepted, Withdrawn, (Independent schools only) are
updated as applicable information is edited and saved.

The Applications panel displays by default, all applicants with an application status of Offered. This
can be changed by clicking on the down arrow and selecting the appropriate option.

The display includes the Name, Gender, date of birth (DOB) and Application Status of each applicant,
together with a tick grid that enables the application status to be amended.

Click the Accepted column for each applicant who has accepted a place at your school. To accept,
click in the cell to put a tick in it. To withdraw, click the Withdrawal column.

If you wish to accept applicants with a status of Applied, select Applied from the Current Application
Status drop-down list and follow this same process.

Once complete, click the Save button to save the changes. The Application panel refreshes its display
and shows only those applicants with an application status matching that selected in the Application
Status drop-down list. In most cases, the list will be empty.

Allocate Applicants to Registration Groups/ Classes

Select Focus > School > Pastoral Structure > Next Academic Year Structure to display the Next
Academic Year Pastoral Structure page.

The Effective Date defaults to the start date of the next academic year. Changes to the structure can
only be made with the default date showing.

However, the date can be changed if you wish to view pupils who will be joining the school at a later
date (e.g., Nursery or Reception pupils due to start later than the rest of the school).

Expand the Pastoral Structure until the Registration Group folder is visible under the required year.

=&} Pastoral Structure

80 Year N2

48 Head of Year

(1 Supervisors

8 | Registration Group
7@ Year R New Registration Group...

[

[ . .
< Year 2 Reuse old Registration Group...
] O Year 3 )

-4 Year 4 Properties...

- Year 5 Members

E}o Year 6
- House

(] National Cumiculum Year Taught In

Right-click the applicable Registration Group folder and select Members from the pop-up menu to
display the Allocate Students/Applicants dialog.
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The Name, Gender, current Year Group and current Reg Group are displayed for each applicant
together with the total number of applicants allocated to each class (at the bottom of the grid).
Right-click any column heading to change the order.

Select the required class for each applicant in the grid by clicking the appropriate cell to display a tick.
Clicking the cell again removes the tick.

X Allocate Students/Applicants : Year N2
Effective Date Range
© From effective date to end of the academic year ( ) Over the whole academic year ( 01/09/2019 - 30/08/2020 )
Student Status
M Students B Accepted Applications B Current Applications (Applied / Offered / Reserved)

ember R et -
Name Gender |Year Group|Reg Group | & || AM =
Aditya.Zayan ~ Male Year N2 AM v
Andrews, |zabel Female |Year N2
Armitage, Elise Female [Year N2 [aM v =
Basir, Saeed Male |Year N2 |PM v
Chava, Arjun Male |Year N2 [PM v
Grayson, Hugh  |Male |Year N2 [PM v LY
Hadley, Grace Female [Year N2 [PM 4
Kotori, Aimi Female [Year N2 |PM 4
Lotley, Bridget Female |Year N2
Meyer. Andrew Male [Year N2 [PM v
Rivers. Olivia Female |Year N2 -
Total 8| 5
<| mn »

NOTE: Although you can specify which class the applicants will go in, the applicants must be admitted
(via Routines > Admission > Admit Applications) before they become a member of this class.

Click on Actions to select additional (6@ Actions ~| |
. . Gender
columns or to change the view to View veor
. . . Reg
Triple Totals (which displays a breakdown House
. Ethnicity
of totals for females and males in each Previous School
Admission no.
rou . Date of Birth
& p) [®] view Single
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m Allocate Students/Applicants : Year N2 @m‘
Effective Date Range
@ From effective date to end of the academic year ( (©) Over the whole academic year ( 01/09/2019 - 30/08/2020)
Student Status
M Students ) Accepted Applications [ Current Applications (Applied / Offered / Reserved)
Members
& s -
Name Gender |Year Group|Reg Group | Ethnicity DOB 2 AM ‘:
White - English =
Grayson, Hugh  [Male [Year N2 |PM White - English 171112015 | v
Lotley, Bridget Female |Year N2 \white - English 18/11/2015 N
Elverdon, Astrid Female |Year N2  [AM \white - English 271112015 v
Sawyer, George  |Male  [Year N2 |AM \white - English 08/12/2015 v
Thomsone, Adeline Female [Year N2 PM \White and Black African 14122015 |V
Joram, Sara Female [Year N2 [PM Arab 07/012016 | v
Basir, Saeed Male [Year N2 |PM Asian and any other ethnic group |17/01/2016 v
Roslyn, Laura Female |Year N2 AM \White - English 30/01/2016 v e
Male 71 5
Female 4 4
Total n 9
<| n ] »
[ ok |[ Cancel

Once you have selected classes for each applicant, click the OK button to save the changes.
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Print Class Lists for the New Academic Year

Class (Registration Group) lists for the new year can be easily produced in advance using any of the

following pre-defined reports:

Registration Groups (Dated)

Registration Groups (Dated — DOB Sort)

Registration Groups (Dated — Gender Sort)

Registration Groups (Dated with Columns)

Select Reports > Run Report to display the Report browser.

Expand the Student focus and double-click the required pre-defined report, e.g. Registration Groups

(Dated) to display the Enter parameter values for report dialog.

= Enter parameter values for report

Supply Effective date

o) ©

[0 Bypass effective date (Use Today)

Select All
Select Year Group(s) Clear All
() show Au

[ Accept All (bypass filter condition)
Select All
Select Registration Group(s) Clear All
() show Au

¥ Accept All (bypass filter condition)

Deselect the Bypass effective date check box.

(] Year N2
(] Year R
(] Year 1
(] Year 2
[ Year 3

CJPM

(JELM
(J PINE
() ASH

OK

Enter the required date, which should be a date when all pupils will be attending.

Cancel

Select the required Year Group(s) and Registration Group(s) then click the OK button to produce the

required report.

36

Osmis Education



SIMS Year End Procedures 2024

Registration Groups (Dated) Report

Registration Groups (Dated)

Registration Groups (Dated)

Registration Group:

Tutor:
Room: n/a
Effective date: 03/09/2021

* Name Gender Date of Birth
Abbas Latif M 11-11-2016
Abbott Jessica F 17-02-2014
Abhra Abjit M 20-11-2009
Abhra Alisha F 20-11-2009
Abhra Shaquib M 17-12-2013
Abrams Paul M 15-12-2014
Ackton Charlotte F 10-02-2014
Ackton Stan M 22-03-2010
Adams Nancy F 18-12-2011
Adams Sadie F 20-03-2013
Aditya Zayan M 20-03-2016
Ainsley Charlotte F 02-05-2015
Akeman Richard M 02-02-2011
Akeman Steven M 02-02-2011
Alala Candis F 02-10-2011
Alala Michael M 12-04-2014
Alamilla Sofia F 02-12-2010

Registration Group (Dated — DOB Sort)
As per the Registration Groups (Dated) report but in Date of Birth order.

Registration Group (Dated — Gender Sort)

As per the Registration Groups (Dated DOB Sort) report but in Gender order.

Registration Group (Dated — With Columns)

As per the Registration Group (Dated) report but with five additional blank columns.

37

Osmis Education



SIMS Year End Procedures 2024

Print Registers for New Academic Year

Manual Attendance registers for the first week of term can be printed in advance if required.

Go to Reports> Attendance> Manual Entry> Print Registration Sheet

ocus |Reports | Rgutines  Jools  Window Help
= R - - (2 - -~ —
2 [ Bunrepon ercs BMBCER2os BB
e By % Design Report
Import fN
by st Export
Personnel >
Profiles »’
ssessment > . _
[ — R > dividual Pupil Ri > Dt
1 Attendance | Individual Pupll Reports > CPD programme for Sprin... 20/02/2015
Dinner Money > Whole Group Pupil Reports . »
Behaviour Management . » Selected Pupil Reports »’
1 Eees Billing >’ Group Reports >’
Student List »’ Module Reports »’
1 Student Analysis Reports . » Letters »"’
Admissigns »! Manual Entry b]‘ Print Registration Sheet
1 School Report [ \ Print Absence Sheet
20

Set the dates at the top of the screen to the first week of the Autumn term and tick the box to
Include accepted applicants. In the lower part of the screen select the classes required or Select All.

I* Manual Entry Register

B
From w/b @ tow/b @ Group Type Reg Group v

Title |Manua| Entry Register I O Include accepted applicants

[ Include Existing Marks

[ Display Attendance Codes
Short Name Description
PM PM
AM AM
ELM ELM
PINE PINE
ASH ASH
0AK 0AK
2B 2JB
2GH 2GH
3710 310
3CB 3CB
4ES 4ES
4SL 45L
5BB 5BB
50T 50T

[SelectAll ] | Deselectall |

The Run a Screen based Report screen will be displayed. Do not change any of the default settings
and click on OK.
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uRun a Screen Based Report

Layout Options
@ Use a predefined layout  Manual Entry Register

Supply your own layout
Output raw XML
Output Options
© Output to a web browser

Output to a file

The selected registers will be displayed on screen and can be printed.

Deal with Unexplained Absences and Missing Marks

It is important to ensure that you clear any missing marks and unexplained absences on a regular
basis. Attendance information is collected in each termly School Census.

Go to Focus: Attendance: Deal with Missing Marks. Set the date range and the Group Type to Whole
School, click on Search and then double click on Whole School Selected. If you have any missing
marks, the pupil names will be displayed with the dates and sessions of the missing marks. Enter the
correct mark in the end column and Save your changes until the screen is empty.

Go to Focus: Attendance: Deal with Unexplained Absences. Set the date range and the Group Type
to Whole School, click on Search and then double click on Whole School Selected. If you have any
unexplained absences (N code), the pupil names will be displayed with the dates of the N code. Enter
the correct mark in the end column and Save your changes until the screen is empty.
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At the Beginning of the Autumn Term

Admit Applicants

Applicants should be admitted on the first day that you expect them to attend at your school and not
when they actually arrive at the school. If, however, you have been contacted by a parent who
explains why their child will not be able to start on the specified date, you can agree a new start date
for that applicant.

Select Routines > Admission > Admit Applications to display the Find Intake Group browser.

% Find Intake Group
B New H Search [ Open %Delete =) Print Next ﬁPrevious

Name | I Admission Season |<Any> v l Status IAcﬁve v
Admission Year l<Any> v I Year Group |<Any> v E]

Name Admission Year Admission Season Year Group Planned Admission Status
2021/2022 - Autumn Year N2 2021/2022 Autumn Year N2 20 Active
2021/2022 - Autumn Year R 2021/2022 Autumn Year R 40 Active
2022/2023 - Autumn Year N2 2022/2023 Autumn Year N2 300 Active

2022/2023 - Autumn Year R 2022/2023

Search for and then double-click the required intake group to display the Admit Applicant Detail
page.

The Summary panel displays read-only statistics about the selected intake group.

The Applications panel displays by default, all applicants with an application status of Accepted.

2 Applications

Application Status Accepted -
Name Gender Date Of Birth Date Of Adt i Status li Status UPN Assign UPN Admitted Withdrawal

b Aditya, Zayan {Male [20/05/2016 |02032019 Single Registration | Accepted lNoChmge
Andrews, |zabel Female |10/1072015 02/09/2019 Single Registration |Accepted No Change
Armitage, Elise |Female |04062016 02092019 | Single Registration |Accepted ' No Change
Basir, Saeed |Mete  [17012016  |02092019 |Single Registration |Accepted | [No Change
Chava, Arjun .Male | 10/07/2016 .02/09:‘2019 ‘Single Registration ‘Accemed [ .No Change
Grayson, Hugh vMaIe | 1711172015 ‘02:09/’2019 ‘Single Registration ‘Dccepted [ ‘No Change
Hadley, Grace .Female V04/05/2016 V0210912019 ‘Smgle Registration ‘Accemed | VNo Change
Kotor, Aimi [Female (07072016 (02032018 |Single Registration  Accepted | No Change
Lotley, Bridget 'Female ‘18/1 172015 ‘02109:‘2019 ‘Single Registration ‘Acceoied [ VNo Change
Meyer, Andrew 'Male 721/03/2016 702:03/2019 ‘Single Registration ‘Acceoted [ VNo Change

The display includes the Name, Gender, Date of Birth, proposed Date of Admission, Enrolment
Status, Application Status, UPN and whether a UPN will be assigned. A tick grid is provided, enabling
the application status to be amended as required. The order of the display can be changed by clicking
any column heading.

If you wish to admit applicants with a different application status (such as Offered) select it from the
Application Status drop-down list, then follow the remainder of this process.

If you need to add UPNs, click the Assign Permanent UPN button. The Assign UPN column is then
populated with Assign Permanent UPN, as shown in the following graphic.
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b Applications
Application Status  Accepted - [[Assign Permanent UPN | [ Admit Al
Name Gender DateOfBith  Date Of Admission Enolment Sisius__ Application Status UPN RssignUPN 7 Admited Vithdrawal
Aditya, Zayan Male  |20/05/2016 02092019 Single Registration |Accepted Assign Permanent.
Hadley. Grace [Femsle (04052016 02092013 |Single Registration  Accepted |assign Permanent
Kotori, Aimi |Femate 07072016 02092019 |Single Registration | Accepted [Assign Permanent
Lotley, Bridget [Female 1811172015 020972019 Single Registraion | Accepted |assign Permanent
Meyer, Andrew [Male  |21022016 02092019 | ingle Registration | Accepted [Assion Pesmaneat
b Andrews, lzabel ]Fanue [10r102015 | | singl jon | Accepted [mmpamﬂ
Amitage, Elise Female 04062016 02092019 Single Registraion | Accepted Assign Permanent
Basir, Saced |Male 17012016 02092019 Single Registration | Accepted |assign Permanent
Chava, Ajun Male  |10072016 02092019 | Single Registration |Accepted [t Peceaeneat
Grayson, Hugh IMale  |171172015 02092019 Single Registration | Accepted [Assion Permanent

To edit individual applicants, select the required value from the drop-down list in the Assign UPN

column, e.g. No Change (if the applicant already has a UPN) or Assign Temporary UPN.

2 Applications
Application Status  Accepted - [ Assign Permanent UPN | | Admit All

Name Gender Date Of Bith ___ Date Of Admission Envolment Siatus___ Application Status_UPN Assign UPN_
[ — Male | 20052016 0210972019 Single Registration | Accepted Assign Permanen.
Hadley. Grace Female (04052016 020972019 Single Registration | Accepted g
Kotori, Aimi |Female (07072016 02092019 Single Registration | Accepted
Lotly. Bridget Female |19112015 (02092019 |Single Registraion |Accepted
Meyer, Andrew [Male 21032016 02082019 Single Registration | Accepted Assign Permanent.
Andrews, izabel |Female [10102015  |02092019 |Single Registration |Accepted No Change
Amitage, Elise [Femsle (04062016 02032019 |Single Registration | Accepted No Change
Basir, Saeed [Male 17012016 02092019 | Single Registration | Accepted [No Change
Chava, Ajon [Male 10072016 02092019 Single Registration |Accepted [No Change
Grayson, Hugh Mole 17112015 |02092019 |Single Registraion |Accepted No Change

Note that Permanent UPNs should only be assigned to new applicants when it is believed that they
have never previously been allocated a UPN. That is, if they have never attended a maintained school
or Nursery in England or Wales.

Temporary UPNs are issued to an applicant only when a school does not know their permanent UPN
(e.g. the school is awaiting a transfer file or awaiting an applicant’s information).

IMPORTANT NOTE: UPN information is required for School Census. This is the only opportunity to
bulk allocate UPNSs. If you do not generate them here, you will need to allocate UPNs on an individual
basis via the Pupil Details page.

Any known existing UPNs can be entered in the Basic Details panel by clicking the Application icon on
the toolbar or by selecting Focus > Admission > Applicant.

If you intend to admit all the applicants in the selected intake group, click the Admit All button.
Alternatively, click in the Admitted column adjacent to each applicant you wish to admit.

|2 Avpticatons
Foplication Status Accepted v Assign Permanent UPN | | Admit Al |
Name Gender Date OfBith _ Date Of Admission Envolment Sistus _ Application Status UPN Assign UPN
Aditya. Zayan Male  |20052016 02092019 Single Registration | Admitied
Aumitage. Elise Femsle (04062016 02092019 Single Registration  Admitied

Hadley. Grace

Single Registration

Kotori, Aimi Female 071072016 02092019 Single Registration | Withdrawal Assign Permanent.
Lotley, Bridget Female |18/11/2015 02092019 Single Registration  Admitted Assign Permanent.
Andrews. lzabel Female (10102015 02092019 Single Registration | Admitted Assign Permanent
Basir. Szeed Male  [17012016 02092019 Single Registration | Admitted Assign Permanent.
Chava, Asjun Male (100772016 02092019 Single Registration | Admitted Assign Permanent
Grayson. Hugh Male 17112015 02092019 Single Registration | Admitted Assign Permanent.
Meyer, Andrew Male (21032016 02092019 Single Registration | Admitted Assign Permanent

Assign Permanent.

Click in the Withdrawal column for any Applicant who will not be coming to your school.
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Once complete, click the Save button to admit the applicants.

The Application panel refreshes its display and shows only those applicants with an application
status matching that selected in the Application Status drop-down list. If you have admitted all your
applicants, the list will be empty.
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Re-Admit Returning Pupils

Any pupils who have left your school and then subsequently return, must be re-admitted rather than
added to the system again. This ensures that the pupil’s educational History is maintained.

IMPORTANT NOTE: Do not remove the Date of Leaving as a method of re-admitting.

It is perfectly acceptable for there to be a gap between the date of leaving and the date of return and
this will be reflected in SIMS if it is the case (for example, if the pupil leaves in July but returns in
September).

Select Focus > Pupil (or Student) > Pupil Details to display the Pupil Details page. Click the New
button to display the Add Student page.

Enter the pupil’s surname into the Basic Details panel then click the Continue button. A list of
Matched People will be displayed.

Highlight the required pupil and click on the Open button to display a warning message The selected
student is a Leaver; do you want to re-admit the student?

If you are certain that this is the pupil who should be re-admitted, click the Yes button to display the
pupil’s details.

Add/edit further details as required, then click the Save button. All mandatory fields are highlighted
in red and must be completed before you are able to finally save the pupil’s details.

Click the Save button again if any additional data has been added.

Enter Patterns of Attendance for Part Time Pupils

The sessions when part-time pupils, (i.e. pupils of non-statutory school age) are not required to
attend school can be specified using this routine. SIMS then applies the No Attendance Required
code to the sessions that occur during the specified date range. The Week Range dates must lie
within the new academic year.

NOTE: The code X is recorded as Non-Compulsory School Age Absence.

To ensure that the required menu route is available, go to Tools > Setups> Attendance Setup >
Module Setup and select the Show Part-time Pupils check box in the Visibility Switches panel. Save
your changes and close the screen.

Go to Tools > Setups > Attendance Setup > Part Time Pupils to display the Part Time Pupils page.

Specify the date range appropriate to the period for which your chosen group will be part-time. The
dates must lie within the academic year.

Note that the Group Type can be altered by clicking on the down arrow (for example to set a part
time pattern for individual pupils rather than a whole reg group).
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R Part Time Pupils

M B ot

Fromw/b (28/08/2023 || G | towb [22/07/2024 | (2 Group Type Individual Students v
Name Year Group Reg. Group House Sex Admission Number

Abbas, Latif 1 ELM Male 001780

Abbott, Jessica 4 4ES Female 001663

Abhra, Shaquib 4 4ES Male 001582

Abrams, Paul 3 370 Male 001651

Ackton, Charlotte 4 45L Female 001590

Ackton, Simon 1 PINE Male 001860

Adams, Sadie 5 50T Female 001521

Aditya, Zayan 2 2GH Male 001751

Ainsley, Charlotte 3 3CB Female 001711

Alala, Michael 4 45L Male 001664

Alberts, Courtney 3 3CB Female 001652

Alyona, Tatyana 5 50T Female 001522

Andrews, Ching 3 3710 Male 001712

Andrews, lzabel 2 2)B Female 001752

Andrews, Meili 1 OAK Female 001781

Andrews, Melissa 1 PINE Female 001782

Andrews, Richard 5 50T Male 001523

Amitage, Elise 2 2GH Female 001753

Atkins, Austin 2 2GH Male 001800

Atkins, Eve R ELM Female 001840

Atkins, Portia 3 3710 Female 001653

Balan, Larisa R OAK Female 001520

Select All Deselect All
Enter "Not Required’ codes
© Attendance required in mornings only () Attendance required all day
() Attendance required in afternoons only () Apply  weekly pattern of Not Required codes
MonAM  MonPM  TueAM  TuePM  WedAM WedPM ThuAM  ThuPM Fri AM Fri PM
O o ool ololrrolrraglrolro

Highlight the required groups or pupils (using Ctrl and click to select multiple records). The Select All
and Deselect All button can also be used if required.

Specify when attendance is required by selecting one of the radio buttons.

Enter 'Not Required’ codes

@ Attendance required in mornings only () Attendance required all day

(©) Attendance required in afternoons only () Apply a weekly pattern of Not Required codes

e Attendance required in mornings only
e Attendance required in afternoons only

e Attendance required all day - Select this option when a part-time pupil starts
full-time school. All ‘Not Required’ codes for the pupil are removed from the
system.
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e Apply a weekly pattern of Not Required codes - Select this option if a mixture
of AM and PM sessions is required. The associated grid is then enabled.
Select the check boxes that represent the sessions when the pupils are not
required to attend school.

In the following example, the selected pupils are expected to attend Monday, Tuesday, Thursday and
Friday mornings, and all day on Wednesday. It is important to note that the boxes that are checked
refer to the sessions the pupil is not required to attend.

MonAM  MonPM  TuedM  TuePM  Weda&M  WedPM  ThudM  ThuPM  FridM Fri PM

Y @ | o | B | M = | " | ® | M = Ny

Click the Apply button to apply the codes to the selected part-time pupil/students.

Update Free School Meal Eligibility Information

Go to the Dietary Panel of the Pupil Details screen and add any new start and end dates in the
Eligible for Free Meals area — do not remove details of previous periods of eligibility.

Run Housekeeping Routines

Go to Tools > Housekeeping > General

1. Name Format
This screen can be used to ensure that all the names in your SIMS system are in the same format.

1 Name Format
Apply To UPPERCASE  Title Case
Students / Applicants [ Preferred Surname e ®
Staff O Legal Forename 0 ®
Contacts O Middle Name(s) ) ®
Agents O Preferred Forename ®) ®
Example: Peter John  O'Malley-Smith Apply

When you have made your choice, click on Apply.

2. Reset Parental Ballot Flags

2 Reset Parental Ballot Flags

This routine marks contacts as eligible for the parental ballot if they are mothers or fathers of on-roll students (or have parental responsibility) on
the effective date. All other contacts will be set as not eligible

: 05/09/2022 Include accepted pre-admission students due to be on roll on
Effective Date m the effective date? U Apply

When you have made your choice, click on Apply.
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3. Update Mailing Points

This screen is used to set the oldest or youngest sibling to act as a mailing point for the family, and
thus make significant savings when sending communications home.

2 Reset Parental Ballot Flags

This routine marks contacts as eligible for the parental ballot if they are mothers or fathers of on-roll students (or have parental responsibility) on
the effective date. All other contacts will be set as not eligible

Effective Date 11/09/2023 @ Include accepted pre-admission students due to be on roll on 0O Apply

the effective date?

3 Update Mailing Point

This routine identifies one pupil at each address as the mailing point. Other children at the same address will be marked as NOT the mailing
point

Effective Date 22/04/2023 ) Mailing Point [Oldest Child v ‘ Apply

When you have made your choice, click on Apply.

Update Parental Salutation and Addressee

Go to Routines > Pupil> Update Parental Salutation/ Addressee> Parental.

This screen can be used to ensure that all pupils have the Salutation and Addressee fields completed.
Where there are blanks it indicates that investigation is required on the pupil record, such as
ensuring that the Parental Responsibility box has been checked, or that addresses have been
correctly entered.

Check Exclude from Attendance — Schools with Nursery Year

Go to Tools > Setups> Attendance Setup> Module Setup and check panel 3 Exclude from
Attendance. This menu route is used to exclude pupils not of statutory school age from Attendance
reports. If the school has changed these dates in the past they will need to be amended in order to
reflect the correct situation in the new academic year. This particularly refers to pupils moving from
Nursery to Reception.

Collect changes to Pupil/ Contact information

As soon as possible after the start of the new year, and in accordance with your school’s data quality
processes, send out the Data Collection Sheets to parents, asking that the information is checked,
and any changes reported back to school. Those changes can then be entered in SIMS.

Alternatively, the student data can be made available to parents for checking via the Parent App —
please contact Osmis for further details.
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